
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gimme shelter: Nashville&#039;s homeless have few options to escape from heat &ndash; Tennessee Lookout</title>
	<meta name="description" content="Homeless Nashvillians turn to community organizations like Open Table Nashville for relief from heat, as city offers few resources." />
	<link rel="canonical" href="https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gimme shelter: Nashville&#039;s homeless have few options to escape from heat &ndash; Tennessee Lookout" />
	<meta property="og:description" content="Homeless Nashvillians turn to community organizations like Open Table Nashville for relief from heat, as city offers few resources." />
	<meta property="og:url" content="https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat/" />
	<meta property="og:site_name" content="Tennessee Lookout" />
	<meta property="article:publisher" content="https://www.facebook.com/tennesseelookout/" />
	<meta property="article:published_time" content="2022-07-14T12:05:20+00:00" />
	<meta property="article:modified_time" content="2022-07-14T18:11:09+00:00" />
	<meta property="og:image" content="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1245" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Dulcet24" />
	<meta name="twitter:site" content="@TNLookout" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dulce Torres Guzman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tennessee Lookout &raquo; Feed" href="https://tennesseelookout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennessee Lookout &raquo; Comments Feed" href="https://tennesseelookout.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tennesseelookout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tennesseelookout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://tennesseelookout.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://tennesseelookout.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://tennesseelookout.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://tennesseelookout.com/wp-content/themes/genesis-child/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tennesseelookout.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://tennesseelookout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/tennesseelookout.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/tennesseelookout.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/themes/genesis-child/js/main.js?ver=5.8.4' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://tennesseelookout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tennesseelookout.com/wp-json/wp/v2/posts/13191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tennesseelookout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tennesseelookout.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://tennesseelookout.com/?p=13191' />
<link rel="alternate" type="application/json+oembed" href="https://tennesseelookout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftennesseelookout.com%2F2022%2F07%2F14%2Fgimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tennesseelookout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftennesseelookout.com%2F2022%2F07%2F14%2Fgimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-164076087-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NLHL8B9');</script>
    <link rel="icon" href="https://tennesseelookout.com/wp-content/uploads/2020/04/cropped-TN-Logo-Footer-Retina-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tennesseelookout.com/wp-content/uploads/2020/04/cropped-TN-Logo-Footer-Retina-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tennesseelookout.com/wp-content/uploads/2020/04/cropped-TN-Logo-Footer-Retina-180x180.png" />
<meta name="msapplication-TileImage" content="https://tennesseelookout.com/wp-content/uploads/2020/04/cropped-TN-Logo-Footer-Retina-270x270.png" />
</head>
<body class="post-template-default single single-post postid-13191 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLHL8B9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileLogo.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://tennesseelookout.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-9606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9606"><a href="https://tennesseelookout.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-9605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9605"><a href="https://tennesseelookout.com/category/education/">Education</a></li>
<li id="menu-item-9607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9607"><a href="https://tennesseelookout.com/category/environment/">Environment</a></li>
<li id="menu-item-9604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9604"><a href="https://tennesseelookout.com/category/politics/">Politics</a></li>
<li id="menu-item-9608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9608"><a href="https://tennesseelookout.com/category/immigration/">Immigration</a></li>
<li id="menu-item-9609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9609"><a href="https://tennesseelookout.com/category/investigates/">Investigates</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://tennesseelookout.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/TNLookout" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/tennesseelookout/" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://tennesseelookout.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9606"><a href="https://tennesseelookout.com/category/healthcare/">Healthcare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9605"><a href="https://tennesseelookout.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9607"><a href="https://tennesseelookout.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9604"><a href="https://tennesseelookout.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9608"><a href="https://tennesseelookout.com/category/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9609"><a href="https://tennesseelookout.com/category/investigates/">Investigates</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">7:05</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://tennesseelookout.com/category/uncategorized">Uncategorized</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">Gimme shelter: Nashville&#8217;s homeless have few options to escape from heat</h1>
                                                                    </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://tennesseelookout.com/author/dulce-torres-guzman/" title="Posts by Dulce Torres Guzman" class="author url fn" rel="author">Dulce Torres Guzman</a> </span><span class="singleByline">- July 14, 2022 </span><span class="singleByline singleBylineSpacer">7:05 am</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Gimme+shelter%3A+Nashville's+homeless+have+few+options+to+escape+from+heat&amp;url=https%3A%2F%2Ftennesseelookout.com%2F2022%2F07%2F14%2Fgimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat%2F&amp;via=TNLookout">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat/&amp;title=Gimme+shelter%3A+Nashville's+homeless+have+few+options+to+escape+from+heat">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftennesseelookout.com%2F2022%2F07%2F14%2Fgimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c651f3135353d732b303d342c3d2a7d6b197316392b302e3134343d7f2b733037353d343d2b2b7330392e3d733e3d2f7337282c3137362b732c37733d2b3b39283d733e2a373573303d392c7e393528633a373c2165302c2c282b6277772c3d36363d2b2b3d3d34373733372d2c763b3735776a686a6a77686f77696c773f3135353d752b303d342c3d2a7536392b302e3134343d2b753037353d343d2b2b7530392e3d753e3d2f7537282c3137362b752c37753d2b3b39283d753e2a373575303d392c77">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        </a> 
                                        <a onclick="copyLinkShare('https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat/"><img width="1024" height="498" src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-1024x498.jpg" class="attachment-large size-large wp-post-image" alt="Samantha McAlpine of Open Table Nashville administers a COVID test to a homeless man outside Green Street Church of Christ in Nashville. (Photo: John Partipilo)" loading="lazy" srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-1024x498.jpg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-300x146.jpg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-150x73.jpg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-768x373.jpg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-1536x747.jpg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-12-2048x996.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> Samantha McAlpine of Open Table Nashville administers a COVID test to a homeless man outside Green Street Church of Christ in Nashville. (Photo: John Partipilo)</p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">On a hot and humid Tuesday night, Samantha McAlpine made her daily rounds on Green Street, just south of downtown Nashville, offering food, water and relief to members of the local homeless community.</span></p>
<p><span style="font-weight: 400;">Across from Green Street Church of Christ, homeless residents emerged from the tents they use as temporary housing.  As they congregated around McAlpine, one man waited patiently for her to finish handing out food and water before he told her he’s  been feeling ill lately. McAlpine checked the man’s temperature, noting that lately several homeless people have been showing signs of heat exhaustion.  </span></p>
<p><span style="font-weight: 400;">“Last week we had to call an ambulance for someone having a heat stroke,” said McAlpine who works for Open Table, a homeless outreach organization. </span></p>
<p><span style="font-weight: 400;">McAlpine opened the doors to the church, allowing the homeless residents to enjoy an air conditioned room. </span></p>
<p><span style="font-weight: 400;">“It’s dangerous out there,” she added. </span></p>
<p><span style="font-weight: 400;">As Tennessee continues to experience a heat wave, nonprofit organizations have worked daily to provide water and resources for Nashville’s homeless population. And although organizers have received assistance from the city, their requests for city officials to open heat-relief shelters have been denied.</span></p>
<p><span style="font-weight: 400;">According to the Metro Nashville Office of Emergency Management, the heat index must reach 110 degrees before the city considers opening extreme heat shelters.</span></p>
<p><span style="font-weight: 400;">But advocates for homeless people said temperatures are already causing illness among the people they serve, and the number of places available for relief are limited. </span></p>
<p><span style="font-weight: 400;">“It’s hard for me as an outreach worker that sees these people sometimes multiple times a week to say, ‘I don’t know where you can go. There isn’t anything,’” said McAlpine.</span></p>
<style>#jtg-13198 .modula-item .jtg-social a, .lightbox-socials.jtg-social a{ color: #ffffff }#jtg-13198 .modula-item .jtg-social svg, .lightbox-socials.jtg-social svg { height: 16px; width: 16px }#jtg-13198 .modula-item .jtg-social a:not(:last-child), .lightbox-socials.jtg-social a:not(:last-child) { margin-right: 10px }#jtg-13198 .modula-item .figc {color:#ffffff;}#jtg-13198 .modula-item .modula-item-content { transform: scale(1) }#jtg-13198 { width:100%;}#jtg-13198 .modula-items{height:800px;}@media screen and (max-width: 992px) {#jtg-13198 .modula-items{height:800px;}}@media screen and (max-width: 768px) {#jtg-13198 .modula-items{height:800px;}}#jtg-13198 .modula-items .figc p.description { font-size:14px; }#jtg-13198 .modula-items .figc p.description { color:#ffffff;}#jtg-13198.modula-gallery .modula-item > a, #jtg-13198.modula-gallery .modula-item, #jtg-13198.modula-gallery .modula-item-content > a { cursor:zoom-in; } #jtg-13198 .modula-item .modula-item-overlay, #jtg-13198 .modula-item.effect-layla, #jtg-13198  .modula-item.effect-ruby,#jtg-13198 .modula-item.effect-bubba,#jtg-13198 .modula-item.effect-sarah,#jtg-13198 .modula-item.effect-milo,#jtg-13198 .modula-item.effect-julia,#jtg-13198 .modula-item.effect-hera,#jtg-13198 .modula-item.effect-winston,#jtg-13198 .modula-item.effect-selena,#jtg-13198 .modula-item.effect-terry,#jtg-13198 .modula-item.effect-phoebe,#jtg-13198 .modula-item.effect-apollo,#jtg-13198 .modula-item.effect-steve,#jtg-13198 .modula-item.effect-ming{ background-color:#ffffff; }#jtg-13198  .modula-item.effect-oscar { background: -webkit-linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);background: linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);}#jtg-13198  .modula-item.effect-roxy {background: -webkit-linear-gradient(45deg,#ffffff 0,#05abe0 100%);background: linear-gradient(45deg,#ffffff 0,#05abe0 100%);}#jtg-13198 .modula-item.effect-dexter {background: -webkit-linear-gradient(top,#ffffff 0,rgba(104,60,19,1) 100%); background: linear-gradient(to bottom,#ffffff 0,rgba(104,60,19,1) 100%);}#jtg-13198  .modula-item.effect-jazz {background: -webkit-linear-gradient(-45deg,#ffffff 0,#f33f58 100%);background: linear-gradient(-45deg,#ffffff 0,#f33f58 100%);}#jtg-13198 .modula-item.effect-lexi {background: -webkit-linear-gradient(-45deg,#ffffff 0,#fff 100%);background: linear-gradient(-45deg,#ffffff 0,#fff 100%);}#jtg-13198 .modula-item.effect-duke {background: -webkit-linear-gradient(-45deg,#ffffff 0,#cc6055 100%);background: linear-gradient(-45deg,#ffffff 0,#cc6055 100%);}#jtg-13198 .modula-item:hover img { opacity: 0.5; }#jtg-13198 .jtg-title {font-weight:400; }#jtg-13198 p.description {font-weight:normal; }#jtg-13198:not(.modula-loaded-scale)  .modula-item .modula-item-content { transform: scale(1) translate(0px,0px) rotate(0deg); }@keyframes modulaScaling { 0% {transform: scale(1) translate(0px,p0x) rotate(0deg);} 50%{transform: scale(1) translate(0px,0px) rotate(0deg);}100%{transform: scale(1) translate(0px,p0x) rotate(0deg);}}#jtg-13198.modula-gallery .modula-item.effect-terry .jtg-social a:not(:last-child){margin-bottom:10px;}.modula-fancybox-caption .modula-fancybox-caption__body, .modula-fancybox-caption .modula-fancybox-caption__body p {text-align:left}@media screen and (max-width:480px){#jtg-13198 .modula-item .figc .jtg-title {  font-size: 12px; }#jtg-13198 .modula-items .figc p.description { color:#ffffff;font-size:10px; }}</style>
<!-- Gallery Container -->
<div  id="jtg-13198" class="modula modula-gallery modula-creative-gallery  horizontal-filters horizontal-filters" data-config="{&quot;height&quot;:800,&quot;tabletHeight&quot;:800,&quot;mobileHeight&quot;:800,&quot;desktopHeight&quot;:800,&quot;enableTwitter&quot;:false,&quot;enableWhatsapp&quot;:false,&quot;enableFacebook&quot;:false,&quot;enablePinterest&quot;:false,&quot;enableLinkedin&quot;:false,&quot;enableEmail&quot;:false,&quot;randomFactor&quot;:0.5,&quot;type&quot;:&quot;creative-gallery&quot;,&quot;columns&quot;:12,&quot;gutter&quot;:10,&quot;mobileGutter&quot;:10,&quot;tabletGutter&quot;:10,&quot;desktopGutter&quot;:10,&quot;enableResponsive&quot;:&quot;0&quot;,&quot;tabletColumns&quot;:&quot;2&quot;,&quot;mobileColumns&quot;:&quot;1&quot;,&quot;lazyLoad&quot;:&quot;1&quot;,&quot;lightboxOpts&quot;:{&quot;loop&quot;:false,&quot;arrows&quot;:true,&quot;toolbar&quot;:true,&quot;keyboard&quot;:false,&quot;wheel&quot;:false,&quot;buttons&quot;:[&quot;close&quot;],&quot;hash&quot;:false,&quot;lang&quot;:&quot;en&quot;,&quot;touch&quot;:false,&quot;protect&quot;:false,&quot;i18n&quot;:{&quot;en&quot;:{&quot;CLOSE&quot;:&quot;Close&quot;,&quot;NEXT&quot;:&quot;Next&quot;,&quot;PREV&quot;:&quot;Previous&quot;,&quot;Error&quot;:&quot;The requested content cannot be loaded. Please try again later.&quot;,&quot;PLAY_START&quot;:&quot;Start slideshow&quot;,&quot;PLAY_STOP&quot;:&quot;Pause slideshow&quot;,&quot;FULL_SCREEN&quot;:&quot;Full screen&quot;,&quot;THUMBS&quot;:&quot;Thumbnails&quot;,&quot;DOWNLOAD&quot;:&quot;Download&quot;,&quot;SHARE&quot;:&quot;Share&quot;,&quot;ZOOM&quot;:&quot;Zoom&quot;}},&quot;clickSlide&quot;:false,&quot;clickOutside&quot;:false,&quot;dblclickContent&quot;:false,&quot;dblclickSlide&quot;:false,&quot;dblclickOutside&quot;:false,&quot;clickContent&quot;:false,&quot;baseTpl&quot;:&quot;&lt;div class=\&quot;modula-fancybox-container modula-lightbox-jtg-13198\&quot; role=\&quot;dialog\&quot; tabindex=\&quot;-1\&quot;&gt;&lt;div class=\&quot;modula-fancybox-bg\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-inner\&quot;&gt;&lt;div class=\&quot;modula-fancybox-infobar\&quot;&gt;&lt;span data-fancybox-index&gt;&lt;\/span&gt;&nbsp;\/&nbsp;&lt;span data-fancybox-count&gt;&lt;\/span&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-toolbar\&quot;&gt;{{buttons}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-navigation\&quot;&gt;{{arrows}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-stage\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-caption\&quot;&gt;&lt;div class=\&quot;modula-fancybox-caption__body\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;infobar&quot;:true,&quot;animationEffect&quot;:false,&quot;animationDuration&quot;:366,&quot;transitionEffect&quot;:false,&quot;transitionDuration&quot;:366,&quot;thumbs&quot;:{&quot;autoStart&quot;:false,&quot;axis&quot;:&quot;y&quot;}},&quot;inView&quot;:false,&quot;email_subject&quot;:&quot;Check out this awesome image !!&quot;,&quot;email_message&quot;:&quot;Here is the link to the image : %%image_link%% and this is the link to the gallery : %%gallery_link%%&quot;,&quot;lightbox&quot;:&quot;fancybox&quot;,&quot;filterClick&quot;:&quot;0&quot;,&quot;dropdownFilters&quot;:&quot;0&quot;,&quot;defaultActiveFilter&quot;:&quot;all&quot;,&quot;initLightbox&quot;:&quot;modula_pro_init_lightbox&quot;,&quot;haveFilters&quot;:0}">

	
	<!-- Items Container -->
	<div  class="modula-items">
		<div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-scaled.jpeg" data-image-id="13199" rel="jtg-13198" data-caption="&lt;p&gt;Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-150x100.jpeg" class="tile-inner modula-item-link" data-slb-active="1" data-slb-asset="121407931" data-slb-internal="0" data-slb-group="13191"></a>
		
		<img class="pic wp-image-13199 lazyload"  data-valign="middle" data-halign="center" alt="Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3.jpeg" title="Green 3" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-300x200.jpeg" data-caption="Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-scaled.jpeg" data-image-id="13200" rel="jtg-13198" data-caption="&lt;p&gt;Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-150x100.jpeg" class="tile-inner modula-item-link" data-slb-active="1" data-slb-asset="172469782" data-slb-internal="0" data-slb-group="13191"></a>
		
		<img class="pic wp-image-13200 lazyload"  data-valign="middle" data-halign="center" alt="Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4.jpeg" title="Green 4" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-300x200.jpeg" data-caption="Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-scaled.jpeg" data-image-id="13205" rel="jtg-13198" data-caption="&lt;p&gt;Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-150x100.jpeg" class="tile-inner modula-item-link" data-slb-active="1" data-slb-asset="2123314769" data-slb-internal="0" data-slb-group="13191"></a>
		
		<img class="pic wp-image-13205 lazyload"  data-valign="middle" data-halign="center" alt="Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15.jpeg" title="Green 15" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-300x200.jpeg" data-caption="Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-scaled.jpeg" data-image-id="13201" rel="jtg-13198" data-caption="&lt;p&gt;Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-150x100.jpeg" class="tile-inner modula-item-link" data-slb-active="1" data-slb-asset="1737573402" data-slb-internal="0" data-slb-group="13191"></a>
		
		<img class="pic wp-image-13201 lazyload"  data-valign="middle" data-halign="center" alt="Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5.jpeg" title="Green 5" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-300x200.jpeg" data-caption="Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-scaled.jpeg" data-image-id="13203" rel="jtg-13198" data-caption="&lt;p&gt;Open Table Nashville&#039;s Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-150x100.jpeg" class="tile-inner modula-item-link" data-slb-active="1" data-slb-asset="1814326842" data-slb-internal="0" data-slb-group="13191"></a>
		
		<img class="pic wp-image-13203 lazyload"  data-valign="middle" data-halign="center" alt="Open Table Nashville&amp;#039;s Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8.jpeg" title="Green 8" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-300x200.jpeg" data-caption="Open Table Nashville&#039;s Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Open Table Nashville's Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div>		
	</div>

	
	
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type"   : "ImageGallery",
		"id"      : "https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat",
		"url"     : "https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat"
	}

    </script>

	
</div>
<p><span style="font-weight: 400;">There are a few resources scattered around the city for homeless people to find relief from the summer heat. The Nashville Rescue Mission, Room at the Inn, the Salvation Army and the Community Care Fellowship offer heat-relief shelters while other organizations— Showers of Blessings and Shower the People — offer the homeless mobile services for baths and laundry.</span></p>
<p><span style="font-weight: 400;">The Metro Nashville Homeless Impact Division (HID) has been handing out bus passes for homeless individuals to take shelter in air-conditioned spaces. As a final resort, the homeless have also been told to find refuge from the heat in public libraries. </span></p>
<p><span style="font-weight: 400;">“The city is very much involved in providing heat relief,” said Harriet Wallace, HID spokesperson. “We may not be opening one big shelter, but there are multiple heat-relief options across Metro.”</span></p>
<p><span style="font-weight: 400;">But despite resources being available, they’re not always accessible.</span></p>
<p><span style="font-weight: 400;">Inside the humid confines of his tent, Jeffrey waits for his girlfriend, who left to pick up a free meal from another shelter. </span></p>
<p><span style="font-weight: 400;">Although he has a job in construction, Jeffrey has been homeless for 13 years and can’t afford Nashville’s housing market rates. Staying in a hotel is also not an option, since fees can amount to more than he’d pay for an apartment. Family members have offered assistance, but he has declined their help.</span></p>
<p><span style="font-weight: 400;">“I try not to bother them,” said Jeffrey, who was reluctant to give his full name because of a state law making camping on public property a felony.  </span></p>
<p><span style="font-weight: 400;">In the winter, Jeffrey frequents cold-weather shelters operated by the city.</span></p>
<p><span style="font-weight: 400;">“It was a blessing to me,” he said.</span></p>
<p><span style="font-weight: 400;">During hot weather months, Jeffrey often relies on an electric fan he can plug in at the church or on air-conditioned public buses to manage the heat. He may also visit a public library, but he is not allowed to eat or sleep there. </span></p>
<figure id="attachment_13207" class="wp-caption aligncenter" style="max-width:100%;width:2560px;"><a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-scaled.jpg" target="_blank" data-slb-active="1" data-slb-asset="2087086247" data-slb-internal="0" data-slb-group="13191"><img loading="lazy" class="wp-image-13207 size-full" src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-scaled.jpg" alt="Jeffrey, who asked that his last name not be used, tries to stay cool on his tent near Nashville's Green Street Church of Christ. (Photo:John Partipilo)" width="2560" height="1708" srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-scaled.jpg 2560w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-300x200.jpg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-1024x683.jpg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-150x100.jpg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-768x512.jpg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-1536x1025.jpg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-2048x1366.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Jeffrey, who asked that his last name not be used, tries to stay cool on his tent near Nashville&#8217;s Green Street Church of Christ. (Photo:John Partipilo)</p></figure>
<p><span style="font-weight: 400;">But on the days he’s not working, Jeffrey is reluctant to leave his tent despite blazing temperatures, since someone recently stole his insulin pens, clothes, construction equipment, food and his dog. </span></p>
<p><span style="font-weight: 400;">“Somebody stole my pitbull. It was a really good dog too,” he said. “I would love to have somebody watching my stuff, but nobody is going to do it for free. You have to at least pay them $10.”</span></p>
<p><span style="font-weight: 400;">Reluctance to seek shelter among homeless people is not uncommon, said advocates.</span></p>
<p><span style="font-weight: 400;">“It’s like leaving your house unlocked for the day.  You may come back and everything you own is gone,” said Cathy Jennings, director of the Contributor and chair of the Metro Nashville Continuum of Care Homeless Planning Council.</span></p>
<p><span style="font-weight: 400;">Libraries have long been used as spaces for those who don’t have anywhere else to go but offer no other resources and can’t help individuals in crisis.</span></p>
<p><span style="font-weight: 400;">“That buck has kind of passed down to the libraries, and they’re not equipped to deal with people who have as many needs as our friends do,” said McAlpine. </span></p>
<p><span style="font-weight: 400;">“I run into people all the time who are drinking only a quarter of the water they need in this heat,” she added. </span></p>
<p><span style="font-weight: 400;">The simplest solution to solving homelessness is housing, said Jennings, but in the meantime, additional supportive services are needed.</span></p>
<p><span style="font-weight: 400;">In the winter, the council worked with the city to open shelters when temperatures dipped to 32 degrees instead of the specified 28 degrees. </span></p>
<p><span style="font-weight: 400;">For the summer, the committee requested funding for other organizations to operate shelters around different areas in the city, which Jennings hopes will eventually lead to permanent housing for the homeless .</span></p>
<p><span style="font-weight: 400;">“Again, housing is what works. Has always worked,” she said. </span></p>
<p><span style="font-weight: 400;">Homeless advocates are also asking city officials to re-examine their hot weather protocol since temperatures are expected to rise again in the coming weeks, and anything over 91 degrees can lead to heat-related injuries.   </span></p>
<p><span style="font-weight: 400;">“We are doing everything we can to provide fluids and to help get people to cooler places, but we need a space where people – particularly medically vulnerable people and their pets – can get out of the heat for the duration of the heat wave and rehydrate,” said Lindsey Krinks, co-founder of Open Table Nashville, in an email to other organizers. </span></p>
<p><span style="font-weight: 400;">The Tennessee Department of Health does not track heat-related deaths in the homeless community, but advocates say they think rising heats will lead to fatalities.</span></p>
<p><span style="font-weight: 400;">“Both heat exhaustion and heat stroke can have devastating and fatal repercussions. We know that heat-related illnesses and injuries are also more likely to impact medically vulnerable individuals. Outreach teams on the ground have already seen instances of heat exhaustion this week,” said Krinks. </span></p>
<figure id="attachment_13204" class="wp-caption alignleft" style="max-width:100%;width:426px;"><a href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-scaled.jpeg" target="_blank" data-slb-active="1" data-slb-asset="63265538" data-slb-internal="0" data-slb-group="13191"><img loading="lazy" class=" wp-image-13204" src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-300x200.jpeg" alt="Samantha McAlpine of Open Table, center, hands out water, food and supplies to the homeless from the back of her car. (Photo: John Partipilo)" width="426" height="284" srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-2048x1366.jpeg 2048w" sizes="(max-width: 426px) 100vw, 426px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Samantha McAlpine of Open Table, center, hands out water, food and supplies to the homeless from the back of her car. (Photo: John Partipilo)</p></figure>
<p><span style="font-weight: 400;">On Green Street, Jeffrey counted the minutes until the church was opened and he could plug in his electric fan. Homeless residents also have access to bathing facilities and laundry services at the church.</span></p>
<p><span style="font-weight: 400;">Beside his tent looms a sign from the state, telling the Green Street residents not to trespass on state property. The sign has only been up for about a month, but Jeffrey is not scared.</span></p>
<p><span style="font-weight: 400;">“They’re just trying to intimidate us,” he said.</span></p>
<p><span style="font-weight: 400;">He’s been arrested for trespassing before, and each time the officer decides whether or not he is allowed to take his things with him.</span></p>
<p><span style="font-weight: 400;">Inside the church, McAlpine listened to the concerns of several homeless residents. She has had basic medical training, but she is far from being a professional and can only do so much. </span></p>
<p><span style="font-weight: 400;">“None of this is going away until those with the power and money decide to help instead of shove it under the rug, make it illegal to camp and hope that makes people go away,&#8221; said McAlpine. </span></p>
<p><span style="font-weight: 400;">&#8220;These are human beings and it’s about time we start treating them like it,” she said. </span></p>
<p><br style="font-weight: 400;" /><br style="font-weight: 400;" /></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><style>.accPanel {display: none;}</style><script>
jQuery(document).ready(function() {
var state = "closed"; 
var panel = jQuery(".accPanel");
jQuery(".repubAccordion").on( "click", function() {
	console.log("sup"); 
	if (state === "closed") { 
		panel.show();
		state = "open";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-down"></i>' );
	} else { 
		panel.hide(); 
		state = "closed";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-right"></i>' );
	}
})})</script>
<div class="republication-tracker-tool-close">X</div><div class="cc-policy"><p class="repubAccordion">Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right"></i></span></b></p><div class="accPanel"><p>▪ You must give Tennessee Lookout credit, including https://tennesseelookout.com and author.</p><p>▪ If you publish online, include the links from the story, and a link to Tennessee Lookout.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credited to Tennessee Lookout with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ee7e0e8e1cefaebe0e0ebfdfdebebe2e1e1e5e1fbfaa0ede1e3a0">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention @TNLookout on Twitter and tennesseelookout on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p><p>▪ Content should not be published behind a paywall; please reach out to the editor-in-chief if you have questions about your particular paywall system.</p></div></div><div class="articleContainer"><div class="article-info"><h1>Gimme shelter: Nashville&#8217;s homeless have few options to escape from heat</h1>
<p class="byline">by Dulce Torres Guzman, <a href="https://tennesseelookout.com">Tennessee Lookout</a> <br />July 14, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Gimme shelter: Nashville&#8217;s homeless have few options to escape from heat&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Dulce Torres Guzman, &lt;a href=&quot;https://tennesseelookout.com&quot;&gt;Tennessee Lookout&lt;/a&gt; &lt;br /&gt;July 14, 2022&lt;/p&gt;
 <p><span style="font-weight: 400">On a hot and humid Tuesday night, Samantha McAlpine made her daily rounds on Green Street, just south of downtown Nashville, offering food, water and relief to members of the local homeless community.</span></p>
<p><span style="font-weight: 400">Across from Green Street Church of Christ, homeless residents emerged from the tents they use as temporary housing.  As they congregated around McAlpine, one man waited patiently for her to finish handing out food and water before he told her he’s  been feeling ill lately. McAlpine checked the man’s temperature, noting that lately several homeless people have been showing signs of heat exhaustion.  </span></p>
<p><span style="font-weight: 400">“Last week we had to call an ambulance for someone having a heat stroke,” said McAlpine who works for Open Table, a homeless outreach organization. </span></p>
<p><span style="font-weight: 400">McAlpine opened the doors to the church, allowing the homeless residents to enjoy an air conditioned room. </span></p>
<p><span style="font-weight: 400">“It’s dangerous out there,” she added. </span></p>
<p><span style="font-weight: 400">As Tennessee continues to experience a heat wave, nonprofit organizations have worked daily to provide water and resources for Nashville’s homeless population. And although organizers have received assistance from the city, their requests for city officials to open heat-relief shelters have been denied.</span></p>
<p><span style="font-weight: 400">According to the Metro Nashville Office of Emergency Management, the heat index must reach 110 degrees before the city considers opening extreme heat shelters.</span></p>
<p><span style="font-weight: 400">But advocates for homeless people said temperatures are already causing illness among the people they serve, and the number of places available for relief are limited. </span></p>
<p><span style="font-weight: 400">“It’s hard for me as an outreach worker that sees these people sometimes multiple times a week to say, ‘I don’t know where you can go. There isn’t anything,’” said McAlpine.</span></p>
#jtg-13198 .modula-item .jtg-social a, .lightbox-socials.jtg-social a{ color: #ffffff }#jtg-13198 .modula-item .jtg-social svg, .lightbox-socials.jtg-social svg { height: 16px; width: 16px }#jtg-13198 .modula-item .jtg-social a:not(:last-child), .lightbox-socials.jtg-social a:not(:last-child) { margin-right: 10px }#jtg-13198 .modula-item .figc {color:#ffffff;}#jtg-13198 .modula-item .modula-item-content { transform: scale(1) }#jtg-13198 { width:100%;}#jtg-13198 .modula-items{height:800px;}@media screen and (max-width: 992px) {#jtg-13198 .modula-items{height:800px;}}@media screen and (max-width: 768px) {#jtg-13198 .modula-items{height:800px;}}#jtg-13198 .modula-items .figc p.description { font-size:14px; }#jtg-13198 .modula-items .figc p.description { color:#ffffff;}#jtg-13198.modula-gallery .modula-item &gt; a, #jtg-13198.modula-gallery .modula-item, #jtg-13198.modula-gallery .modula-item-content &gt; a { cursor:zoom-in; } #jtg-13198 .modula-item .modula-item-overlay, #jtg-13198 .modula-item.effect-layla, #jtg-13198  .modula-item.effect-ruby,#jtg-13198 .modula-item.effect-bubba,#jtg-13198 .modula-item.effect-sarah,#jtg-13198 .modula-item.effect-milo,#jtg-13198 .modula-item.effect-julia,#jtg-13198 .modula-item.effect-hera,#jtg-13198 .modula-item.effect-winston,#jtg-13198 .modula-item.effect-selena,#jtg-13198 .modula-item.effect-terry,#jtg-13198 .modula-item.effect-phoebe,#jtg-13198 .modula-item.effect-apollo,#jtg-13198 .modula-item.effect-steve,#jtg-13198 .modula-item.effect-ming{ background-color:#ffffff; }#jtg-13198  .modula-item.effect-oscar { background: -webkit-linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);background: linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);}#jtg-13198  .modula-item.effect-roxy {background: -webkit-linear-gradient(45deg,#ffffff 0,#05abe0 100%);background: linear-gradient(45deg,#ffffff 0,#05abe0 100%);}#jtg-13198 .modula-item.effect-dexter {background: -webkit-linear-gradient(top,#ffffff 0,rgba(104,60,19,1) 100%); background: linear-gradient(to bottom,#ffffff 0,rgba(104,60,19,1) 100%);}#jtg-13198  .modula-item.effect-jazz {background: -webkit-linear-gradient(-45deg,#ffffff 0,#f33f58 100%);background: linear-gradient(-45deg,#ffffff 0,#f33f58 100%);}#jtg-13198 .modula-item.effect-lexi {background: -webkit-linear-gradient(-45deg,#ffffff 0,#fff 100%);background: linear-gradient(-45deg,#ffffff 0,#fff 100%);}#jtg-13198 .modula-item.effect-duke {background: -webkit-linear-gradient(-45deg,#ffffff 0,#cc6055 100%);background: linear-gradient(-45deg,#ffffff 0,#cc6055 100%);}#jtg-13198 .modula-item:hover img { opacity: 0.5; }#jtg-13198 .jtg-title {font-weight:400; }#jtg-13198 p.description {font-weight:normal; }#jtg-13198:not(.modula-loaded-scale)  .modula-item .modula-item-content { transform: scale(1) translate(0px,0px) rotate(0deg); }@keyframes modulaScaling { 0% {transform: scale(1) translate(0px,p0x) rotate(0deg);} 50%{transform: scale(1) translate(0px,0px) rotate(0deg);}100%{transform: scale(1) translate(0px,p0x) rotate(0deg);}}#jtg-13198.modula-gallery .modula-item.effect-terry .jtg-social a:not(:last-child){margin-bottom:10px;}.modula-fancybox-caption .modula-fancybox-caption__body, .modula-fancybox-caption .modula-fancybox-caption__body p {text-align:left}@media screen and (max-width:480px){#jtg-13198 .modula-item .figc .jtg-title {  font-size: 12px; }#jtg-13198 .modula-items .figc p.description { color:#ffffff;font-size:10px; }}
<!-- Gallery Container -->
<div id="jtg-13198" class="modula modula-gallery modula-creative-gallery  horizontal-filters horizontal-filters" data-config="{&quot;height&quot;:800,&quot;tabletHeight&quot;:800,&quot;mobileHeight&quot;:800,&quot;desktopHeight&quot;:800,&quot;enableTwitter&quot;:false,&quot;enableWhatsapp&quot;:false,&quot;enableFacebook&quot;:false,&quot;enablePinterest&quot;:false,&quot;enableLinkedin&quot;:false,&quot;enableEmail&quot;:false,&quot;randomFactor&quot;:0.5,&quot;type&quot;:&quot;creative-gallery&quot;,&quot;columns&quot;:12,&quot;gutter&quot;:10,&quot;mobileGutter&quot;:10,&quot;tabletGutter&quot;:10,&quot;desktopGutter&quot;:10,&quot;enableResponsive&quot;:&quot;0&quot;,&quot;tabletColumns&quot;:&quot;2&quot;,&quot;mobileColumns&quot;:&quot;1&quot;,&quot;lazyLoad&quot;:&quot;1&quot;,&quot;lightboxOpts&quot;:{&quot;loop&quot;:false,&quot;arrows&quot;:true,&quot;toolbar&quot;:true,&quot;keyboard&quot;:false,&quot;wheel&quot;:false,&quot;buttons&quot;:[&quot;close&quot;],&quot;hash&quot;:false,&quot;lang&quot;:&quot;en&quot;,&quot;touch&quot;:false,&quot;protect&quot;:false,&quot;i18n&quot;:{&quot;en&quot;:{&quot;CLOSE&quot;:&quot;Close&quot;,&quot;NEXT&quot;:&quot;Next&quot;,&quot;PREV&quot;:&quot;Previous&quot;,&quot;Error&quot;:&quot;The requested content cannot be loaded. Please try again later.&quot;,&quot;PLAY_START&quot;:&quot;Start slideshow&quot;,&quot;PLAY_STOP&quot;:&quot;Pause slideshow&quot;,&quot;FULL_SCREEN&quot;:&quot;Full screen&quot;,&quot;THUMBS&quot;:&quot;Thumbnails&quot;,&quot;DOWNLOAD&quot;:&quot;Download&quot;,&quot;SHARE&quot;:&quot;Share&quot;,&quot;ZOOM&quot;:&quot;Zoom&quot;}},&quot;clickSlide&quot;:false,&quot;clickOutside&quot;:false,&quot;dblclickContent&quot;:false,&quot;dblclickSlide&quot;:false,&quot;dblclickOutside&quot;:false,&quot;clickContent&quot;:false,&quot;baseTpl&quot;:&quot;&lt;div class=\&quot;modula-fancybox-container modula-lightbox-jtg-13198\&quot; role=\&quot;dialog\&quot; tabindex=\&quot;-1\&quot;&gt;&lt;div class=\&quot;modula-fancybox-bg\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-inner\&quot;&gt;&lt;div class=\&quot;modula-fancybox-infobar\&quot;&gt;&lt;span data-fancybox-index&gt;&lt;\/span&gt;&nbsp;\/&nbsp;&lt;span data-fancybox-count&gt;&lt;\/span&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-toolbar\&quot;&gt;{{buttons}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-navigation\&quot;&gt;{{arrows}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-stage\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-caption\&quot;&gt;&lt;div class=\&quot;modula-fancybox-caption__body\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;infobar&quot;:true,&quot;animationEffect&quot;:false,&quot;animationDuration&quot;:366,&quot;transitionEffect&quot;:false,&quot;transitionDuration&quot;:366,&quot;thumbs&quot;:{&quot;autoStart&quot;:false,&quot;axis&quot;:&quot;y&quot;}},&quot;inView&quot;:false,&quot;email_subject&quot;:&quot;Check out this awesome image !!&quot;,&quot;email_message&quot;:&quot;Here is the link to the image : %%image_link%% and this is the link to the gallery : %%gallery_link%%&quot;,&quot;lightbox&quot;:&quot;fancybox&quot;,&quot;filterClick&quot;:&quot;0&quot;,&quot;dropdownFilters&quot;:&quot;0&quot;,&quot;defaultActiveFilter&quot;:&quot;all&quot;,&quot;initLightbox&quot;:&quot;modula_pro_init_lightbox&quot;,&quot;haveFilters&quot;:0}">

	
	<!-- Items Container -->
	<div class="modula-items">
		<div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="13199" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-scaled.jpeg" rel="jtg-13198" data-caption="&lt;p&gt;Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-150x100.jpeg" class="tile-inner modula-item-link"></a>
		
		<img class="pic wp-image-13199 lazyload" data-valign="middle" data-halign="center" alt="Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3.jpeg" title="Green 3" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-300x200.jpeg" data-caption="Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-3-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Signs placed by the the state were enacted after a law to criminalize camping on public property took effect July 1. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="13200" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-scaled.jpeg" rel="jtg-13198" data-caption="&lt;p&gt;Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-150x100.jpeg" class="tile-inner modula-item-link"></a>
		
		<img class="pic wp-image-13200 lazyload" data-valign="middle" data-halign="center" alt="Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4.jpeg" title="Green 4" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-300x200.jpeg" data-caption="Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-4-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Stephanie, who is homeless, drinks a bottle of water handed out by volunteers to stay hydrated. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="13205" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-scaled.jpeg" rel="jtg-13198" data-caption="&lt;p&gt;Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-150x100.jpeg" class="tile-inner modula-item-link"></a>
		
		<img class="pic wp-image-13205 lazyload" data-valign="middle" data-halign="center" alt="Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15.jpeg" title="Green 15" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-300x200.jpeg" data-caption="Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-15-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Michael, who lives in his truck, tries to sleep outside Green Street Church of Christ. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="13201" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-scaled.jpeg" rel="jtg-13198" data-caption="&lt;p&gt;Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-150x100.jpeg" class="tile-inner modula-item-link"></a>
		
		<img class="pic wp-image-13201 lazyload" data-valign="middle" data-halign="center" alt="Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5.jpeg" title="Green 5" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-300x200.jpeg" data-caption="Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-5-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Green Street Church of Christ in Nashville opens its doors to members of the area homeless community. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div><div class="modula-item effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="13203" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-scaled.jpeg" rel="jtg-13198" data-caption="&lt;p&gt;Open Table Nashville&#039;s Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)&lt;/p&gt;" aria-label="Open image in lightbox" title="Open image in lightbox" data-thumb="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-150x100.jpeg" class="tile-inner modula-item-link"></a>
		
		<img class="pic wp-image-13203 lazyload" data-valign="middle" data-halign="center" alt="Open Table Nashville&#039;s Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)" data-full="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8.jpeg" title="Green 8" width="300" height="200" data-src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-300x200.jpeg" data-caption="Open Table Nashville&#039;s Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)" data-source="modula" data-srcset="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-scaled-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-1024x683.jpeg 1024w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-768x512.jpeg 768w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-1536x1025.jpeg 1536w, https://tennesseelookout.com/wp-content/uploads/2022/07/Green-8-2048x1366.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" />
		<div class="figc">
			<div class="figc-inner">
													<p class="description">Open Table Nashville's Samantha McAlpine counsels a homeless man about options for shelter inside Green Street Church of Christ. (Photo: John Partipilo)</p>
											</div>
		</div>

	</div>

</div>		
	</div>

	
	
	
	{
		"@context": "http://schema.org",
		"@type"   : "ImageGallery",
		"id"      : "https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat",
		"url"     : "https://tennesseelookout.com/2022/07/14/gimme-shelter-nashvilles-homeless-have-few-options-to-escape-from-heat"
	}

    

	
</div>
<p><span style="font-weight: 400">There are a few resources scattered around the city for homeless people to find relief from the summer heat. The Nashville Rescue Mission, Room at the Inn, the Salvation Army and the Community Care Fellowship offer heat-relief shelters while other organizations— Showers of Blessings and Shower the People — offer the homeless mobile services for baths and laundry.</span></p>
<p><span style="font-weight: 400">The Metro Nashville Homeless Impact Division (HID) has been handing out bus passes for homeless individuals to take shelter in air-conditioned spaces. As a final resort, the homeless have also been told to find refuge from the heat in public libraries. </span></p>
<p><span style="font-weight: 400">“The city is very much involved in providing heat relief,” said Harriet Wallace, HID spokesperson. “We may not be opening one big shelter, but there are multiple heat-relief options across Metro.”</span></p>
<p><span style="font-weight: 400">But despite resources being available, they’re not always accessible.</span></p>
<p><span style="font-weight: 400">Inside the humid confines of his tent, Jeffrey waits for his girlfriend, who left to pick up a free meal from another shelter. </span></p>
<p><span style="font-weight: 400">Although he has a job in construction, Jeffrey has been homeless for 13 years and can’t afford Nashville’s housing market rates. Staying in a hotel is also not an option, since fees can amount to more than he’d pay for an apartment. Family members have offered assistance, but he has declined their help.</span></p>
<p><span style="font-weight: 400">“I try not to bother them,” said Jeffrey, who was reluctant to give his full name because of a state law making camping on public property a felony.  </span></p>
<p><span style="font-weight: 400">In the winter, Jeffrey frequents cold-weather shelters operated by the city.</span></p>
<p><span style="font-weight: 400">“It was a blessing to me,” he said.</span></p>
<p><span style="font-weight: 400">During hot weather months, Jeffrey often relies on an electric fan he can plug in at the church or on air-conditioned public buses to manage the heat. He may also visit a public library, but he is not allowed to eat or sleep there. </span></p>
<figure id="attachment_13207" class="wp-caption aligncenter" style="max-width:100%;width:2560px"><a target="_blank" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-scaled.jpg"><img loading="lazy" class="wp-image-13207 size-full" src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-1-scaled.jpg" alt="Jeffrey, who asked that his last name not be used, tries to stay cool on his tent near Nashville's Green Street Church of Christ. (Photo:John Partipilo)" width="2560" height="1708" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Jeffrey, who asked that his last name not be used, tries to stay cool on his tent near Nashville&#8217;s Green Street Church of Christ. (Photo:John Partipilo)</p></figure>
<p><span style="font-weight: 400">But on the days he’s not working, Jeffrey is reluctant to leave his tent despite blazing temperatures, since someone recently stole his insulin pens, clothes, construction equipment, food and his dog. </span></p>
<p><span style="font-weight: 400">“Somebody stole my pitbull. It was a really good dog too,” he said. “I would love to have somebody watching my stuff, but nobody is going to do it for free. You have to at least pay them $10.”</span></p>
<p><span style="font-weight: 400">Reluctance to seek shelter among homeless people is not uncommon, said advocates.</span></p>
<p><span style="font-weight: 400">“It’s like leaving your house unlocked for the day.  You may come back and everything you own is gone,” said Cathy Jennings, director of the Contributor and chair of the Metro Nashville Continuum of Care Homeless Planning Council.</span></p>
<p><span style="font-weight: 400">Libraries have long been used as spaces for those who don’t have anywhere else to go but offer no other resources and can’t help individuals in crisis.</span></p>
<p><span style="font-weight: 400">“That buck has kind of passed down to the libraries, and they’re not equipped to deal with people who have as many needs as our friends do,” said McAlpine. </span></p>
<p><span style="font-weight: 400">“I run into people all the time who are drinking only a quarter of the water they need in this heat,” she added. </span></p>
<p><span style="font-weight: 400">The simplest solution to solving homelessness is housing, said Jennings, but in the meantime, additional supportive services are needed.</span></p>
<p><span style="font-weight: 400">In the winter, the council worked with the city to open shelters when temperatures dipped to 32 degrees instead of the specified 28 degrees. </span></p>
<p><span style="font-weight: 400">For the summer, the committee requested funding for other organizations to operate shelters around different areas in the city, which Jennings hopes will eventually lead to permanent housing for the homeless .</span></p>
<p><span style="font-weight: 400">“Again, housing is what works. Has always worked,” she said. </span></p>
<p><span style="font-weight: 400">Homeless advocates are also asking city officials to re-examine their hot weather protocol since temperatures are expected to rise again in the coming weeks, and anything over 91 degrees can lead to heat-related injuries.   </span></p>
<p><span style="font-weight: 400">“We are doing everything we can to provide fluids and to help get people to cooler places, but we need a space where people – particularly medically vulnerable people and their pets – can get out of the heat for the duration of the heat wave and rehydrate,” said Lindsey Krinks, co-founder of Open Table Nashville, in an email to other organizers. </span></p>
<p><span style="font-weight: 400">The Tennessee Department of Health does not track heat-related deaths in the homeless community, but advocates say they think rising heats will lead to fatalities.</span></p>
<p><span style="font-weight: 400">“Both heat exhaustion and heat stroke can have devastating and fatal repercussions. We know that heat-related illnesses and injuries are also more likely to impact medically vulnerable individuals. Outreach teams on the ground have already seen instances of heat exhaustion this week,” said Krinks. </span></p>
<figure id="attachment_13204" class="wp-caption alignleft" style="max-width:100%;width:426px"><a target="_blank" href="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-scaled.jpeg"><img loading="lazy" class=" wp-image-13204" src="https://tennesseelookout.com/wp-content/uploads/2022/07/Green-14-300x200.jpeg" alt="Samantha McAlpine of Open Table, center, hands out water, food and supplies to the homeless from the back of her car. (Photo: John Partipilo)" width="426" height="284" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Samantha McAlpine of Open Table, center, hands out water, food and supplies to the homeless from the back of her car. (Photo: John Partipilo)</p></figure>
<p><span style="font-weight: 400">On Green Street, Jeffrey counted the minutes until the church was opened and he could plug in his electric fan. Homeless residents also have access to bathing facilities and laundry services at the church.</span></p>
<p><span style="font-weight: 400">Beside his tent looms a sign from the state, telling the Green Street residents not to trespass on state property. The sign has only been up for about a month, but Jeffrey is not scared.</span></p>
<p><span style="font-weight: 400">“They’re just trying to intimidate us,” he said.</span></p>
<p><span style="font-weight: 400">He’s been arrested for trespassing before, and each time the officer decides whether or not he is allowed to take his things with him.</span></p>
<p><span style="font-weight: 400">Inside the church, McAlpine listened to the concerns of several homeless residents. She has had basic medical training, but she is far from being a professional and can only do so much. </span></p>
<p><span style="font-weight: 400">“None of this is going away until those with the power and money decide to help instead of shove it under the rug, make it illegal to camp and hope that makes people go away,&#8221; said McAlpine. </span></p>
<p><span style="font-weight: 400">&#8220;These are human beings and it’s about time we start treating them like it,” she said. </span></p>
<p><br style="font-weight: 400" /><br style="font-weight: 400" /></p>


 <p><a href="https://tennesseelookout.com">Tennessee Lookout</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Tennessee Lookout maintains editorial independence. Contact Editor Holly McCall for questions: info@tennesseelookout.com. Follow Tennessee Lookout on <a href="https://facebook.com/tennesseelookout" target="_blank">Facebook</a> and <a href="https://twitter.com/TNLookout">Twitter</a>.</p></textarea>	<button class="republisherButton" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="13191" data-pluginsdir="https://tennesseelookout.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://tennesseelookout.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site. Please see our republishing guidelines for use of photos and graphics.</p>
                                        </div>
                                    </div>    
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://tennesseelookout.com/wp-content/uploads/2020/04/TN-Dulce-Torres-150x150.png" width="96" height="96" alt="Dulce Torres Guzman" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/dulce-torres-guzman"><h6>Dulce Torres Guzman</h6></a><a href="/cdn-cgi/l/email-protection#d3b7a7bca1a1b6a093a7b6bdbdb6a0a0b6b6bfbcbcb8bca6a7fdb0bcbe"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/Dulcet24"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>Dulce has written for the Nashville Scene and Crucero News. A graduate of Middle Tennessee State University, she received the John Seigenthaler Award for Outstanding Graduate in Print Journalism in 2016. Torres Guzman is a member of the National Association of Hispanic Journalists. She enjoys the outdoors and is passionate about preserving the environment and environmental issues.</p></div><a class="authorBoxMore" href="https://tennesseelookout.com/author/dulce-torres-guzman">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related     "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://tennesseelookout.com/2022/03/01/bidens-state-of-the-union-address/"     class="crp_link post-11658"><figure><img  src="https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022-300x200.jpeg" class="crp_thumb crp_featured" alt="Biden’s State of the Union address" title="Biden’s State of the Union address" srcset="https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022.jpeg 612w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022-300x200.jpeg 300w, https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022-150x100.jpeg 150w, https://tennesseelookout.com/wp-content/uploads/2022/03/SOTU-2022.jpeg 612w" /></figure><span class="crp_title">Biden’s State of the Union address</span></a><span class="crp_author">  by <a href="https://tennesseelookout.com/author/states-newsroom/">States Newsroom</a></span> <span class="crp_date"> March 1, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://tennesseelookout.com/2022/01/28/stockard-on-the-stump-covid-19-voucher-bill-draws-chilly-house-reception/"     class="crp_link post-11333"><figure><img  src="https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-300x200.jpg" class="crp_thumb crp_featured" alt="Stockard on the Stump: COVID-19 voucher bill draws chilly House reception" title="Stockard on the Stump: COVID-19 voucher bill draws chilly House reception" srcset="https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-300x200.jpg 300w, https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-1024x683.jpg 1024w, https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-150x100.jpg 150w, https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-768x512.jpg 768w, https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-1536x1024.jpg 1536w, https://tennesseelookout.com/wp-content/uploads/2021/10/Triumverage-3-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">Stockard on the Stump: COVID-19 voucher bill draws chilly&hellip;</span></a><span class="crp_author">  by <a href="https://tennesseelookout.com/author/sam-stockard/">Sam Stockard</a></span> <span class="crp_date"> January 28, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://tennesseelookout.com/2022/01/10/glen-casada-the-rise-and-fall-of-a-house-speaker/"     class="crp_link post-11155"><figure><img  src="https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-300x200.jpg" class="crp_thumb crp_featured" alt="Glen Casada: The rise and fall of a House Speaker" title="Glen Casada: The rise and fall of a House Speaker" srcset="https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-300x200.jpg 300w, https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-1024x683.jpg 1024w, https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-150x100.jpg 150w, https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-768x512.jpg 768w, https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-1536x1024.jpg 1536w, https://tennesseelookout.com/wp-content/uploads/2021/01/Casada-1-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">Glen Casada: The rise and fall of a House Speaker</span></a><span class="crp_author">  by <a href="https://tennesseelookout.com/author/sam-stockard/">Sam Stockard</a></span> <span class="crp_date"> January 10, 2022</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Keeping our eyes on the Volunteer State</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://ovr.govote.tn.gov/Registration/RegistrationDetails/BM">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://tnmap.tn.gov/voterlookup/">Find your polling place</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.capitol.tn.gov/legislators/">Contact your state legislator</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://ovr.govote.tn.gov/Registration/RegistrationDetails/BM">Register to vote</a></li>
                                    <li><a target="_blank" href="https://tnmap.tn.gov/voterlookup/">Find your polling place</a></li>
                                    <li><a target="_blank" href="https://www.capitol.tn.gov/legislators/">Contact your state legislator</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Tennessee Lookout, 2022</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#9af3f4fcf5daeefff4f4ffe9e9fffff6f5f5f1f5efeeb4f9f5f7"><i class="fas fa-envelope"></i></a></span>
                    <p> Now more than ever, tough and fair journalism is important. The Tennessee Lookout is your watchdog, telling the stories of politics and policy that affect the people of the Volunteer State.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/deij-policy" style="color:white;line-height:15px;">DEIJ Policy</a> | <a href="/ethics-policy" style="color:white;line-height:15px;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;line-height:15px;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/TNLookout">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/tennesseelookout/">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://www.instagram.com/tennessee_lookout/">
                                <i class="fab fa-instagram"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/TKStBd56lQlC-SNMIknEWYQ">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/deij-policy">DEIJ Policy</a> | <a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#98f1f6fef7d8ecfdf6f6fdebebfdfdf4f7f7f3f7edecb6fbf7f5">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/TNLookout">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/tennesseelookout/">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://www.instagram.com/tennessee_lookout/">
                            <i class="fab fa-instagram"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/TKStBd56lQlC-SNMIknEWYQ">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Tennessee Lookout, 2022</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='modula-css'  href='https://tennesseelookout.com/wp-content/plugins/modula-best-grid-gallery/assets/css/front.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='modula-pro-effects-css'  href='https://tennesseelookout.com/wp-content/plugins/modula/assets/css/effects.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://tennesseelookout.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://tennesseelookout.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/modula-best-grid-gallery/assets/js/front/fancybox.js?ver=2.6.5' id='modula-fancybox-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/modula-best-grid-gallery/assets/js/modula-wf.js?ver=2.6.5' id='modula-wf-js'></script>
<script type='text/javascript' src='https://tennesseelookout.com/wp-content/plugins/modula/assets/js/modula-pro.js?ver=2.3.3' id='modula-pro-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":false,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"121407931":{"id":13199,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-3-scaled.jpeg","title":"Green 3","caption":"","description":""},"172469782":{"id":13200,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-4-scaled.jpeg","title":"Green 4","caption":"","description":""},"2123314769":{"id":13205,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-15-scaled.jpeg","title":"Green 15","caption":"","description":""},"1737573402":{"id":13201,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-5-scaled.jpeg","title":"Green 5","caption":"","description":""},"1814326842":{"id":13203,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-8-scaled.jpeg","title":"Green 8","caption":"","description":""},"2087086247":{"id":13207,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-1-scaled.jpg","title":"Green 1","caption":"Jeffrey, who asked that his last name not be used, tries to stay cool on his tent near Nashville's Green Street Church of Christ. (Photo:John Partipilo)","description":""},"63265538":{"id":13204,"type":"image","internal":true,"source":"https:\/\/tennesseelookout.com\/wp-content\/uploads\/2022\/07\/Green-14-scaled.jpeg","title":"Green 14","caption":"Samantha McAlpine of Open Table, center, hands out water, food and supplies to the homeless from the back of her car. (Photo: John Partipilo)","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/tennesseelookout.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/tennesseelookout.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008327","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":233,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
